AdMobでも入れてみっか…
な~んて気まぐれで
GoogleAdMobAdsSdk-4.3.1.jar
をダウンロードしてみる。

で、表示させよーとしたら。

You must have AdActivity declared in
AndroidManifest.xml with configChanges.

って、黒地に赤なんていう
おどろおどろしいカラーコーディネートで
忠告されちゃう。

へ???

な、な、なんだよ。ここでエラーかよっ!

警告どおり、書き加えてみるが、でも消えないんだよなぁ。

で、調べてみたら、
least Android v3.2 (set target in default.properties to android-13).
ってあって、 API Level が13以上じゃないとダメっぽい。

そんな・・・。
広告のために、レベルあげたくないし。
以前のSdkがあれば、それに変更すれば大丈夫らしいんだけど。
それもないし。

オメーレベルのアプリで広告なんぞ、入れてくれるな、っていう神の忠告かぁ?